Mazda Mx-5 NC. Sucesos paranormales. Cuando ha llovido el altavoz distorsiona

  • 6 Respuestas
  • 1472 Vistas

Desconectado Antimach

  • *
  • RSC Moderador
    • Roadleader 7
    • Concentraciones61
    • Roadster Tours 1
    • Meetings 6
    • Roadleader 7
    • Concentraciones61
    • Roadster Tours 1
    • Meetings 6
  • The Stig - 11668
  • Mx5 SAS
Así, como reza el título... hace ya 2 años que hice esta "reparación" y lo solucioné, pero no hice fotos.

Hace poco que ha vuelto a suceder así que procedí a repetir la reparación pero esta vez hice fotos.



En días de lluvia o los días posteriores a limpiar el coche con lanza, comprobamos que el altavoz de copiloto distorsionaba a la mínima. Tras probar con los ajustes típicos de Trebble y Bass que no mejoraban nada, pensé que habría un cable haciendo mal contacto.


Procedemos a desmontar (esta pieza naranja forma parte de un pack de piezas que sirven para quitar paneles sin marcarlos. Ebay 2€ :roto2: Fantásticos)




Tornillos en el "reposa-latas" y detrás del tirador, que tiene una tapa protectora




Con el asidero levantamos el embellecedor de la puerta.




Pero no. Los conectores estaban perfectos.




Entonces?

Saqué el altavoz y busqué por humedades pero nada de nada. Todo seco. Y aquello distorsionaba....  :facepalm:




Lo único que veía es que la membrana del altavoz tiene un cuerpo que parece un cartón..... ¿y si esa membrana absorbiera la humedad?

Se me ocurrió proteger el altavoz de humedades con spray que está en nuestro patrocinador del foro CarCare.





Fantástico! solucionao!!  :cunaooooo:


Desconectado ozelui

  • *
  • RSC Moderador
    • Roadleader 2
    • Concentraciones17
    • Meetings 1
    • Roadleader 2
    • Concentraciones17
    • Meetings 1
  • Piloto - 1256
Coño, no se me había ocurrido que esta membrana absorbiera agua, pero claro si lo hace está claro que distorsionará.
Fantástico brico, nunca sabe uno cuando le puede hacer falta.

Pd: ese altavoz tiene una forma un poco rara, no? siempre los he visto cónicos.

Desconectado Privateer

  • *
  • Socio RSC
    • Roadleader 3
    • Concentraciones42
    • Meetings 1
    • Roadleader 3
    • Concentraciones42
    • Meetings 1
  • The Stig - 10496
  • Mazda Mx-5 ND 2.0 Sport
Joder, qué cosa más curiosa. Lo recordaré por si alguna vez me pasa...
Vive el momento. No va a volver.

Mi presentación: http://www.roadstersportclub.com/foro/index.php?topic=7974.0

Desconectado Antimach

  • *
  • RSC Moderador
    • Roadleader 7
    • Concentraciones61
    • Roadster Tours 1
    • Meetings 6
    • Roadleader 7
    • Concentraciones61
    • Roadster Tours 1
    • Meetings 6
  • The Stig - 11668
  • Mx5 SAS
Coño, no se me había ocurrido que esta membrana absorbiera agua, pero claro si lo hace está claro que distorsionará.
Fantástico brico, nunca sabe uno cuando le puede hacer falta.

Pd: ese altavoz tiene una forma un poco rara, no? siempre los he visto cónicos.

Por detrás sí tiene la forma típica de un altavoz. Pero por delante se ven así.
Cosas de Mazda... como ponerlos de una impedancia de 1 Ohmio para que te sea casi imposible cambiarlos porque en el mercado ..... no hay mercado para 1 Ohm...

Desconectado gabi

  • *
  • Socio RSC
    • Concentraciones43
    • Roadster Tours 3
    • Meetings 4
    • Concentraciones43
    • Roadster Tours 3
    • Meetings 4
  • Piloto - 1822
Buena y sencilla mejora :clap: :clap: :clap:

Cuando destapize la puerta también me quede un poco sorprendido del altavavoz tan raro que lleva, nunca había visto uno así.

Desconectado miguelvet

  • *
  • RSC Moderador
    • Roadleader 4
    • Concentraciones38
    • Roadster Tours 2
    • Meetings 3
    • Roadleader 4
    • Concentraciones38
    • Roadster Tours 2
    • Meetings 3
  • Piloto RSC avanzado - 5209
Joder, vaya ñapas de manitas que se agencia el amigo Antimach..

Bravo.
Puedes acceder al hilo de mi presentación de mi roadster haciendo clic en el siguiente enlace:  http://www.roadstersportclub.com/foro/index.php?topic=8560.msg248884;boardseen#new

Desconectado Dalmarcegui

  • *
  • Socio RSC
    • Concentraciones6
    • Concentraciones6
  • Conductor habitual - 381
Muy buena información, me lo apunto por si en algún momento me ocurre.

Yo el problema lo he tenido con la radio original BOSE del NC. De repente empezó a apagarse y encenderse. Repase todos los cables y conexiones y seguía fallando.
Finalmente la cambie por otra igual de un compañero del foro MX5 nacional, ha estado funcionando sin problemas durante mas de un año, pero ahora de vez en cuando me lo vuelve a hacer.  :watchout:

Si me empieza otra vez a fallar si que voy totalmente perdido.