Averia en Z3

  • 10 Respuestas
  • 4908 Vistas

Desconectado andres9190

  • *
  • Socio RSC
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
  • Piloto RSC - 2630
  • Mi Z

Averia en Z3

  • en: Febrero 18, 2015, 22:41:32
Paso a relataros lo que me ha pasado en el Z3, por si a alguien le ha ocurrido y me da una pista.
Desde que lo compre de tarde en tarde se encendían los pilotos del ABS y ASC, digamos que cada seis o siete meses, y con la misma al cabo de un par de minutos se apagaban.
El viernes pasado iba a Torrelavega  y se  encendieron, pasaba el tiempo y no se apagaban, aparque hice unas gestiones y al volver y arrancar seguían encendidas.
De regreso a Santander fui al concesionario y enchufaron el coche al ordenador y daba la siguiente avería: Fallo en ASC motor de la bomba. Según ellos el coche no tendría control de tracción ni ABS.
Yo lo del ABS no lo he comprobado pero la impresión que me da es que el control de tracción funciona. A veces he pensado si sera algún contacto o sensor que pueda fallar.
Llegado a casa entre en el Faq BMW y busque la avería, encontré que a algunas personas les había ocurrido lo mismo o algo parecido y algunos decían lo habían resuelto en talleres de servicio Bosch a plena satisfacción.
Búsqueda de taller de esa marca en Santander y me cito con ellos para por la tarde.
Después de comer cojo el coche y las luces se han apagado, no obstante y dado que he quedado voy al taller y les explico el caso, nuevamente el coche al ordenador y me dicen que el fallo esta memorizado, que parece intermitente porque en este momento el coche está perfectamente . Me dicen que ruede con él y que solo cuando la luz quede definitivamente encendida que vuelva dado que ahora todo está OK.
La pieza en cuestión nueva en BMW cuesta unos 2.000 Euros, en Bosch me dicen que ellos han arreglado alguna, si se puede, y el coste sería unos  400/500.
De momento me he puesto a mirar por los desguaces de la zona para ver si encuentro la pieza, era común en muchos E36, pero aquí no la tiene nadie, la compraría para guardarla, por un por si acaso.
La referencia de BMW es: 34 51 6 756 289
“Enlace a mi hilo de presentación en el foro” http://www.roadstersportclub.com/foro/index.php?topic=2311.0

Desconectado JotaJota

  • *
  • Socio RSC
    • Concentraciones6
    • Concentraciones6
  • Piloto - 1956

Re: Averia en Z3

  • en: Febrero 18, 2015, 23:08:05
Error bastante común. Yo no lo he padecido, pero apostaría a que es lo que pienso que es.

La avería tiene pinta de ser unas soldaduras defectuosas en la centralita del ABS/TCS. No te voy a aconsejar más por que es una avería que casi no he estudiado por que a mi no me ha pasado, pero busca en google como reparar la centralita que seguro que es eso.

El exforero de esta casa Puntoloco (creo que lo puedes encontrar en BMWfaq) creo recordar que tuvo la misma avería.

Un saludo y ya nos contarás.

Desconectado Antimach

  • *
  • RSC Moderador
    • Roadleader 7
    • Concentraciones61
    • Roadster Tours 1
    • Meetings 6
    • Roadleader 7
    • Concentraciones61
    • Roadster Tours 1
    • Meetings 6
  • The Stig - 11668
  • Mx5 SAS

Re: Averia en Z3

  • en: Febrero 18, 2015, 23:10:19
« Última modificación: Febrero 18, 2015, 23:13:07 por Antimach »

Desconectado JotaJota

  • *
  • Socio RSC
    • Concentraciones6
    • Concentraciones6
  • Piloto - 1956

Re: Averia en Z3

  • en: Febrero 18, 2015, 23:11:16

Desconectado JotaJota

  • *
  • Socio RSC
    • Concentraciones6
    • Concentraciones6
  • Piloto - 1956

Re: Averia en Z3

  • en: Febrero 18, 2015, 23:15:00
Por cierto, conozco dos causas más que pueden provocar ese problema, pero si te da un error de la bomba tiro más por lo comentado de la centralita.
Aún así, un sensor de giro de una rueda sucio o averiado o un relé chungo te puede provocar la luz encendida y circular sin ABS/TSC.

Suerte!

Desconectado andres9190

  • *
  • Socio RSC
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
  • Piloto RSC - 2630
  • Mi Z

Re: Averia en Z3

  • en: Febrero 18, 2015, 23:46:17
El inglés 'lo llevas' ?


http://www.m3forum.net/m3forum/showthread.php?t=341672


Es curioso, de todo lo que hay que mirar ...nadie cambia esta pieza.

http://www.tav-autoverwertung.de/shop/ABS-ASC-Hydraulic-unit-BMW-34-51-6-756-286-34-51-6-756-288-Ate-10020403594-10094808033-5WK8-499
Gracias Anti, he tomado nota de las web por si tengo que comprar la pieza, aun que no tienen exactamente la misma referencia lo estudiare.
“Enlace a mi hilo de presentación en el foro” http://www.roadstersportclub.com/foro/index.php?topic=2311.0

Desconectado andres9190

  • *
  • Socio RSC
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
  • Piloto RSC - 2630
  • Mi Z

Re: Averia en Z3

  • en: Febrero 18, 2015, 23:52:29
Te lo he buscado. A esto me refiero:

http://www.bmwfaq.com/threads/reparacion-centralita-abs-asc.645301/

Muchas gracias JotaJota lo voy a mirar y ver la forma de limpiar los sensores y demas.
“Enlace a mi hilo de presentación en el foro” http://www.roadstersportclub.com/foro/index.php?topic=2311.0

Desconectado JotaJota

  • *
  • Socio RSC
    • Concentraciones6
    • Concentraciones6
  • Piloto - 1956

Re: Averia en Z3

  • en: Febrero 19, 2015, 00:04:37
Te lo he buscado. A esto me refiero:

http://www.bmwfaq.com/threads/reparacion-centralita-abs-asc.645301/

Muchas gracias JotaJota lo voy a mirar y ver la forma de limpiar los sensores y demas.


Ojo, lo que creo que es no tiene que ver con los sensores, si no con la centralita. Pero los sensores si que pueden provocar un fallo parecido simplemente por estar sucios (insisto que no creo que venga de aquí, pero es fácil y gratis comprobarlo).

Un saludo.

Desconectado Homecanya

  • *
  • Socio RSC
    • Concentraciones36
    • Roadster Tours 3
    • Meetings 3
    • Concentraciones36
    • Roadster Tours 3
    • Meetings 3
  • Piloto RSC - 3078
  • Siempre listo.

Re: Averia en Z3

  • en: Febrero 19, 2015, 09:40:18
Andrés a mi me paso lo mismo al comprar al Z3. Le daba al botón de encender/apagar el ABS y se apagaba la luz .... a veces. Al final cuando se quedó encendida, lo mismo que tú buscar el recambio y con mano de obra unos 2.000,00 € como dices. Al final era la centralita que la consiguió el mecánico en un desguace y creo, buscaré la factura, salí por unos 350,00€. La centralita era de un serie 3, por lo visto es una pieza muy común. Solo tuvo que retocar/anular algo y ya está. Llevo unos 30.000 km y sin ningún atisbo del problema. A ver si esta noche busco la factura y te doy más detalles.

P.D. Ahora que pienso esta avería no la puse en el hilo de Rioalmar ......
PANO_20170823_090805 by HomeCanya, en Flickr

BMW Z3 2.2 "The Z-Canya Edition"

Desconectado andres9190

  • *
  • Socio RSC
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
  • Piloto RSC - 2630
  • Mi Z

Re: Averia en Z3

  • en: Febrero 19, 2015, 21:42:43
Andrés a mi me paso lo mismo al comprar al Z3. Le daba al botón de encender/apagar el ABS y se apagaba la luz .... a veces. Al final cuando se quedó encendida, lo mismo que tú buscar el recambio y con mano de obra unos 2.000,00 € como dices. Al final era la centralita que la consiguió el mecánico en un desguace y creo, buscaré la factura, salí por unos 350,00€. La centralita era de un serie 3, por lo visto es una pieza muy común. Solo tuvo que retocar/anular algo y ya está. Llevo unos 30.000 km y sin ningún atisbo del problema. A ver si esta noche busco la factura y te doy más detalles.

P.D. Ahora que pienso esta avería no la puse en el hilo de Rioalmar ......
Muchas gracias Javier, toda la información me vendrá bien, aunque de momento sigue apagada y funcionando todo bien habrá que prepararse para cuando ocurra.
“Enlace a mi hilo de presentación en el foro” http://www.roadstersportclub.com/foro/index.php?topic=2311.0

Desconectado andres9190

  • *
  • Socio RSC
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
    • Roadleader 1
    • Concentraciones10
    • Meetings 2
  • Piloto RSC - 2630
  • Mi Z

Re: Averia en Z3

  • en: Febrero 23, 2015, 16:25:16
He encontrado la pieza en en desguace, puesta en casa 300 Euros.
Pero ahora el coche esta bien, luces apagadas y todo OK.
Lo bueno de esto es que si necesito la pieza se donde la tienen.
“Enlace a mi hilo de presentación en el foro” http://www.roadstersportclub.com/foro/index.php?topic=2311.0